Conversational AI cloud Dashboards unavailable

Incident Report for CM.com

Resolved

Our developers have rebuild the data and the dashboards are now fully operational again.
Posted Feb 20, 2023 - 13:18 CET

Update

Our developers are rebuilding the data, and we expect it to be available again around 13:00 CET
Posted Feb 20, 2023 - 11:20 CET

Update

The dashboards are available again, but the long-term dashboards contain data up until 18 February. Our developers expect all dashboard data to be up-to-date again this afternoon.
Posted Feb 20, 2023 - 10:17 CET

Identified

Our developers found the issue and are currently implementing a fix.
Posted Feb 20, 2023 - 10:00 CET

Investigating

We're currently experiencing issues with Conversational AI Cloud dashboards. This unfortunately causes the dashboards to be unavailable. Our developers are working hard on fixing this. Thank you for your patience.
Posted Feb 20, 2023 - 09:00 CET
This incident affected: Conversational AI Cloud (CMS).