Operator Service Interruption - Netherlands - T-Mobile - 20420
Incident Report for CM.com
Resolved
T-Mobile has resolve the technical issues on their side. Messages are being sent/received again.
Posted Nov 14, 2019 - 09:36 CET
Identified
Dutch operator T-Mobile is experiencing an issue on their platform which affects MT/MO SMS traffic and Status Reports. We have contacted the operator to request more details.
Posted Nov 14, 2019 - 08:42 CET