Current information on Service Availability

Subscribe to get real-time updates. Having trouble? Troubleshoot common issues in our Help Center.

Customer Service
Service Interruption SMPP182.messaging.cm.com
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted May 13, 2022 - 00:04 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 12, 2022 - 23:14 CEST
Identified
We identified a service interruption on smpp182.messaging.cm.com and we have implemented a fix.
Posted May 12, 2022 - 23:13 CEST
This incident affected: Messaging Gateways (Smpp zone 2 - smpp182.messaging.cm.com).