Message log Exports currently not available
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Oct 10, 2024 - 16:52 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 09, 2024 - 13:51 CEST
Update
We are currently in the testing phase of our solution, ensuring all functionalities work as expected before the full rollout to the production environment.

If you require an export urgently, please reach out to our support department, and they will assist you promptly.
Posted Oct 08, 2024 - 15:52 CEST
Identified
We have identified the issue and are investigating possible solutions to resolve it. We will keep you updated.
Posted Oct 07, 2024 - 15:03 CEST
Investigating
The data exports from our message log app are currently not available. We are currently investigating this problem.
Posted Oct 05, 2024 - 12:26 CEST
This incident affected: Messaging (Messaging Apps).