Operator Service Interruption - NL - Odido - 20416

Incident Report for CM.com

Resolved

This incident has been resolved.
Posted Jun 10, 2025 - 05:49 CEST

Monitoring

Odido has implemented a fix and we are monitoring the results.
Posted Jun 10, 2025 - 04:40 CEST

Investigating

Dutch Operator Odido is experiencing an issue on their platform which affects MT/MO SMS messages and Status Reports.
The operator is investigating the issue.
Posted Jun 10, 2025 - 04:17 CEST
This incident affected: External Services (Mobile network operators: Netherlands).