Paratal BE service interruption
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Jun 17, 2020 - 09:32 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 17, 2020 - 09:05 CEST
Investigating
Services of Paratel BE are unavailable due to a technical issue. Our engineers are working to resolve the matter.
Posted Jun 17, 2020 - 07:26 CEST
This incident affected: Legacy (Paratel XML Gateway, Paratel FTP Gateway) and Platform (Paratel SMS kit).