Email Service Interruption

Incident Report for CM.com

Resolved

This incident has been resolved.
Posted Jul 06, 2026 - 07:09 CEST

Update

Open and Click tracking has been temporarily disabled.
Posted Jul 06, 2026 - 04:52 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 06, 2026 - 04:35 CEST

Investigating

Email Gateway is currently experiencing a service disruption. Our team is aware of the issue and actively working on a fix. As a result, emails sent by Sign are not being delivered at this time. All affected emails will be sent automatically once the service disruption is resolved.
Posted Jul 06, 2026 - 04:03 CEST
This incident affected: Verification & Sign (Sign) and Email Gateway (Email Gateway API's).