Customer Contact outage
Incident Report for CM.com
Resolved
The issue is resolved. We will do the root cause analysis and keep monitoring the the app.
Posted 3 months ago. Aug 05, 2019 - 08:13 UTC
Identified
We have identified the problem and are working on a solution. We will send an update in an hour.
Posted 3 months ago. Aug 05, 2019 - 07:35 UTC
This incident affected: TEXT Apps (Customer Contact).