Operator Service Interruption - Belgium- Unleashed- 20630 .
Incident Report for CM.com
Resolved
This incident has been resolved. Traffic is resuming as normal.
Posted about 2 months ago. Jun 25, 2019 - 08:15 UTC
Investigating
Belgium operator Unleashed- 20630 is experiencing an issue on their platform which affects MT/MO SMS traffic. The operator is investigating the issue.
Posted about 2 months ago. Jun 25, 2019 - 07:08 UTC