Message Log - Export functionality is not working correctly

Incident Report for CM.com

Resolved

This incident has been resolved.
Posted Jun 30, 2025 - 16:08 CEST

Update

We are continuing to monitor for any further issues.
Posted Jun 30, 2025 - 13:38 CEST

Monitoring

Export functionality has been operational again since 09:20, and customers are now able to export without issues.
Posted Jun 30, 2025 - 13:38 CEST

Investigating

We are currently investigating a possible issue with message log exports not working correctly.
Posted Jun 30, 2025 - 07:20 CEST
This incident affected: Messaging (Messaging Apps).