Push, Twitter, Telegram,LINE Notifications - Degraded performance
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Oct 31, 2022 - 18:36 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 31, 2022 - 17:42 CET
Identified
The issue has been solved and queues are being processed.
Posted Oct 31, 2022 - 13:45 CET
Update
We are continuing to investigate this issue.
Posted Oct 31, 2022 - 12:27 CET
Investigating
We are currently investigating this issue.
Posted Oct 31, 2022 - 11:51 CET
This incident affected: Messaging (Twitter, Telegram Messenger, LINE Notifications, Mobile Push).