Degraded performance Voice APIs and downstream services

Incident Report for CM.com

Resolved

This incident has been resolved.
Posted Jun 27, 2026 - 13:48 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 27, 2026 - 13:18 CEST

Update

Our Voice and Network Engineers are continuing to investigate this issue.
Posted Jun 27, 2026 - 12:26 CEST

Investigating

We have confirmed reports of issues with our Voice APIs, apps and downstream services: Service Cloud Native Voice and HALO Voice (upon transfers to human agents)

Engineers are investigating the issue. We will provide updates in 30 minutes or as events warrant.
Posted Jun 27, 2026 - 11:49 CEST
This incident affected: HALO (HALO Voice), Voice (Voice API's, Voice Apps), and Mobile Service Cloud (Native Voice).