Maintenance Towards Orange France - 20801

Scheduled for Apr 28, 20:30 - 22:30 CEST

Update

We will be undergoing scheduled maintenance during this time.
Posted Apr 25, 2025 - 16:37 CEST

Scheduled

CM will perform maintenance towards Orange France, this may affect MT/MO traffic and Status Reports to Orange France. The maintenance will last from 20:30 till 22:30.
Posted Apr 25, 2025 - 16:36 CEST
This scheduled maintenance affects: Messaging (SMS - High Priority, SMS - Regular).