Platform Emergency maintenance
Incident Report for CM.com
Resolved
Emergency maintenance has been completed.
Posted 4 months ago. May 16, 2019 - 10:19 UTC
Update
We are continuing to investigate this issue.
Posted 4 months ago. May 16, 2019 - 08:01 UTC
Investigating
Due to a required emergency maintenance on our platform, you may experience some irregularities. Once the maintenance is done we will place a notification on the status page.
Posted 4 months ago. May 16, 2019 - 07:46 UTC
This incident affected: TEXT Apps (SMS Campaigns, Send Messages, Mail SMS, Email Campaigns, Messaging Analytics, Messaging Log, Customer Contact, Texter) and Platform (Address Book, Wallet).