Current information on Service Availability

Subscribe to get real-time updates. Having trouble? Troubleshoot common issues in our Help Center.

Customer Service
Conversational AI Cloud Dashboard Graphs Not Updated
Incident Report for CM.com
Resolved
Data issues for the Classification widgets are resolved,
Dashboards and widgets are available again for all customers and projects.
Posted May 17, 2022 - 08:46 CEST
Update
Our engineers are working on a fix for the Classification widgets.
Representation of the data is the issue no data has been lost.
Posted May 16, 2022 - 13:21 CEST
Update
Data for FAQ, Dialogs and T-Dialogs Dashboards are available again for all customers and projects.
We are investigating missing data in the Classification widgets.
Posted May 16, 2022 - 11:02 CEST
Update
We are currently running import jobs to fill in all the missing data. This takes longer than anticipated. In the course of the weekend more and more data will become visible in your dashboards. We will update you again on Monday.
Posted May 13, 2022 - 20:10 CEST
Monitoring
We have implemented a fix for data related to (t) Dialog names, Dialog node names/slot names, FAQs, categories and classifications. Our engineers are restoring the missing data of the past days.
We expect the restore to take at least until the end of the day. Of course we will keep you informed on the progress.
Posted May 13, 2022 - 14:47 CEST
Identified
The first results of the fixes implemented by the engineering team are visible on the Dashboard.
Although not every customer might have their dashboard completely up-to-date yet. We remain focused on getting all the widgets on every dashboard completely functional again.
Posted May 13, 2022 - 10:36 CEST
Monitoring
We have implemented a fix and the data is currently streaming into datastore of the Dashboard. So future statistics will be available. Tomorrow the team will restore the missing data of the past days. We'll keep you informed on the progress.
Posted May 12, 2022 - 21:48 CEST
Identified
We have identified an issue with the Dashboard data for FAQ, Dialogs and T-Dialogs across several projects. These statistics are no longer kept updated and data is only available until May 4th. Our engineering team is working to restore the synchronisation.

All chats are being processed with any issue, customers are also able to work with the CMS and publish changes to their conversational agents. No data is lost.
Posted May 12, 2022 - 17:51 CEST
This incident affected: Conversational AI Cloud (Dashboards).