[Voice] Potential degraded reachability of Belgium Mobile numbers
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Mar 20, 2020 - 09:23 CET
Identified
Dear customer,

Due a significant increase on the networks of Telenet and Proximus in Belgium, caused by the measures taken with regards to the Covid-19 virus, you may face degraded performance towards Belgium Mobile numbers.

This might result in numbers not being reachable at all, or degraded audio quality during calls.

No actions can or have to be taken by you as a customer. We will keep monitoring the updates from Telenet and Proximus. If you experience any particular issues with Belgium traffic, not related to the above, please contact our Support via support@cm.com

With kind regards,
CM.com
Posted Mar 18, 2020 - 13:24 CET
This incident affected: Voice (Outbound Gateway Breda 1 (NL), Outbound Gateway Breda 2 (NL), Outbound Gateway Rijen (NL), Voice API Breda (NL)).