Email Campaigns - Sending delays

Incident Report for CM.com

Resolved

This incident has been resolved.
Posted Sep 28, 2025 - 15:38 CEST

Monitoring

A fix has been implemented to restore full operation. There is still a queue on the webhooks which can cause delays in event updates, however actual email delivery is no longer impacted.
Posted Sep 28, 2025 - 13:56 CEST

Investigating

We are currently investigating an issue with Email Campaigns where we experience delays in sending out the emails. The delays are causing queues on our side.
Posted Sep 28, 2025 - 13:34 CEST
This incident affected: Mobile Marketing Cloud (Email Campaigns).