Current information on Service Availability

Subscribe to get real-time updates. Having trouble? Troubleshoot common issues in our Help Center.

Customer Service
Paratel delivery receipts
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Dec 14, 2020 - 16:16 CET
Identified
We are currently experiencing an issue concerning the return of delivery receipts on our legacy Paratel platform. Paratel customers may experience an issue receiving delivery receipts, delivery of SMS traffic itself is NOT affected.
Posted Nov 13, 2020 - 18:37 CET
This incident affected: Legacy (Paratel XML Gateway).