WhatsApp business stability
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Dec 09, 2020 - 14:51 CET
Monitoring
The cause has been identified and a fix is being implemented. Performance of the WhatsApp and Customer Contact services are back to normal. We are monitoring the results closely.
Posted Dec 08, 2020 - 22:06 CET
Update
As of 15:42 stability should have improved. We are continuing to monitor this.

We are still investigating a problem with sending media files via the WhatsApp business channel.
Posted Dec 08, 2020 - 15:58 CET
Investigating
Start time
The issue started at: 15:15 CEST

Impact
We are experiencing some problems with WhatsApp business and messages might be failing and or queuing.

Cause
Is in investigation
Posted Dec 08, 2020 - 15:15 CET
This incident affected: Mobile Service Cloud (Customer Contact) and Messaging (WhatsApp Business).