Ticketing - No e-mail processing
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Jun 05, 2023 - 14:39 CEST
Monitoring
The issue has been successfully resolved.

During the incident timeframe, there may have been delays in sending out emails. However, we want to assure you that all the emails generated within that period have been queued and will be dispatched gradually with some delays.

We are continuing to closely monitor the situation to ensure the continued stability of our systems.
Posted Jun 05, 2023 - 11:59 CEST
Identified
We have identified the underlying issue and are actively working on implementing a fix.
Posted Jun 05, 2023 - 11:22 CEST
Investigating
We are currently experiencing an issue where all e-mails cannot be sent for any ticketing components, including the dashboard, shop, personalization, and Guest Manager. This means that purchases made during this incident may experience delays in receiving their confirmations.

Our team is actively investigating the issue and working towards a resolution.

Please note that all other systems and services are functioning normally.
Posted Jun 05, 2023 - 09:50 CEST
This incident affected: Ticketing (Seated Ticketing, General Admission).