Analytics portal - Issue with reporting/dashboard unavailable
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Dec 06, 2024 - 20:25 CET
Identified
Our engineers have identified the core issue and are actively working on implementing a solution.
Posted Dec 06, 2024 - 16:48 CET
Investigating
We are currently investigating this issue.
Posted Dec 06, 2024 - 15:01 CET
This incident affected: Central Services (Analytics Portal) and Mobile Service Cloud (Reporting).