We continuously monitor the status of our platform as well as external services we are using. If there
are any interruptions in service, a note will be posted here.
For more information or any questions, please contact our Customer Service
Current information on Service Availability
Get email notifications whenever CM.com creates, updates or resolves an incident.
Get text message notifications whenever CM.com creates or resolves an incident.
Get webhook notifications whenever CM.com creates an incident, updates an incident, resolves an incident or changes a component status.
The maintenance window has been cancelled because an issue was encountered during the preparation of the change.
Posted Aug 26, 2024 - 21:07 CEST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 26, 2024 - 21:00 CEST
Scheduled
To support growing the product for more customers, MSC Wallboards might be temporarily unavailable due to an upgrade of our database. Your Wallboards might not be able to connect and/or show up to date information during this period.
We do not expect the service to be unavailable for the full hour of the maintenance window.
Posted Aug 26, 2024 - 14:03 CEST
This scheduled maintenance affected: Mobile Service Cloud (Mobile Service Cloud Advanced / Pro (Former ROBIN)).