Global Ticket - webshops

Incident Report for CM.com

Resolved

We are resolving this incident to continue with a global statuspage regarding the Google outage.
Posted Jun 12, 2025 - 20:49 CEST

Identified

Google Cloud Platform is currently experiencing issues leading to several websites being down.
Unfortunately our Global Ticketing shops are also affected by this.
Posted Jun 12, 2025 - 20:41 CEST

Investigating

We are currently investigating an issue where Global Ticketing shops are unreachable.
Posted Jun 12, 2025 - 20:11 CEST
This incident affected: Ticketing (Global Ticket).