Operator Service Interruption - BE - BASE (20620)

Incident Report for CM.com

Resolved

This incident has been resolved.
Posted Sep 25, 2023 - 10:35 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 25, 2023 - 10:05 CEST

Investigating

We would like to inform you that the BASE operator is experiencing issues causing messages to be rejected.
BASE is informed and working on a solution.
Posted Sep 25, 2023 - 08:33 CEST
This incident affected: External Services (Mobile network operators: Belgium).