Partial outage due to Supplier issues on our Outbound03 (South Africa) environment
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Jun 06, 2023 - 10:54 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 06, 2023 - 09:32 CEST
Identified
The cause has been identified. We are experiencing a partial outage due to Supplier issues on our Outbound03 (South Africa) environment
Posted Jun 06, 2023 - 07:50 CEST
This incident affected: Voice (Voice Platform - South Africa).