Conversational AI Cloud longterm dashboards issue
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Apr 02, 2024 - 17:22 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 02, 2024 - 15:50 CEST
Investigating
We're currently experiencing issues with Conversational AI Cloud longterm dashboards. This unfortunately causes these dashboards to be unavailable. Our developers are currently investigating. Thank you for your patience.
Posted Apr 02, 2024 - 15:02 CEST
This incident affected: Conversational AI Cloud (Admin Portal, CMS).