Operator Service Interruption - Belgium - Mobistar
Incident Report for CM.com
Resolved
This incident has been confirmed resolved.
Posted Nov 20, 2019 - 01:42 CET
Monitoring
The operator has implemented a fix and connectivity has been restored. All queued messages have been processed. Technicians are still evaluating the situation. We are closely monitoring all traffic.
Posted Nov 20, 2019 - 01:13 CET
Update
The operator Mobistar / Orange has located the problem on their platform. Work is being done to resolve the issue.
Posted Nov 19, 2019 - 20:50 CET
Identified
Belgium operator Mobistar / Orange is experiencing an issue on their platform which affects MT/MO SMS traffic. The operator is investigating the issue. Traffic will be queued on our platform until the problems on operator end are solved.
Posted Nov 19, 2019 - 18:02 CET