WhatsApp Business Cloud API - Degraded performance
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted May 30, 2024 - 10:42 CEST
Monitoring
Meta has confirmed that they have deployed a fix for this problem.
We are currently monitoring the results.
Posted May 30, 2024 - 05:45 CEST
Identified
Meta is currently experiencing issues on their end regarding the WhatsApp Business Cloud API. This can have impact on sending and receiving WhatsApp Business messages.
Posted May 30, 2024 - 04:40 CEST
This incident affected: Messaging (WhatsApp Business).