Business Messaging Platform – IP switch
Scheduled for Sep 10, 10:00 - 10:05 CEST
Update
Gentle Reminder: Business Messaging gateways IP changes

Please refer to our earlier post for details about the scheduled maintenance and IP address changes happening in September.
Posted Jul 10, 2024 - 10:15 CEST
Scheduled
This is a gentle reminder about our upcoming maintenance in September. We are two months away from switching to new IP addresses for HTTP and SMPP on our Business Messaging Platform.

HTTP
On the 10th of September at 10:00 am CEST, we will start using 85.119.48.98 as the IP address for the following gateways in Europe:

gw.cmtelecom.com
sgw01.cm.nl
sgw02.cm.nl

We advise customers to use our endpoint via gw.messaging.cm.com to benefit from redundancy and shorter network paths.


SMPP
On the 17th of September at 10:00 am CEST, we will start using 85.119.48.101 as the IP address for the following servers:

smpp178.messaging.cm.com
smpp179.messaging.cm.com
smpp180.messaging.cm.com
smpp181.messaging.cm.com
smpp182.messaging.cm.com
smpp183.messaging.cm.com

The ports in use will remain unchanged.

We recommend customers use one of our endpoints via Cloudflare, either smpp_sgw.messaging.cm.com or smpp_gw.messaging.cm.com, to ensure redundancy and shorter network paths.
Posted Apr 09, 2024 - 15:50 CEST
This scheduled maintenance affects: Messaging (Business Messaging API, Smpp, SMS - High Priority, SMS - Regular, WhatsApp Business, Apple Messages for Business, RCS Business Messaging, Facebook Messenger, Viber, MMS, LINE Notifications, Mobile Push, Instagram Messenger).