Service Interruption Texter

Incident Report for CM.com

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 17, 2026 - 10:42 CEST

Identified

The issue has been identified and our engineers are working on a fix.
Posted Apr 17, 2026 - 09:53 CEST

Investigating

We are currently experiencing a service interruption with Texter.
Our engineers are looking into this.
Posted Apr 17, 2026 - 04:21 CEST
This incident affects: Messaging (Texter).