HALO - tool call failures

Incident Report for CM.com

Resolved

This incident has been resolved.
Posted May 07, 2026 - 14:49 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 07, 2026 - 11:20 CEST

Update

We've received and validated reports for HALO of tool call failures when Agentic Steps are used. We've identified the cause and are working to resolve this.
Posted May 07, 2026 - 11:05 CEST

Identified

We've received and validated reports for HALO of tool call failures when LLM interactions or Agentic Steps are used. We've identified the cause and are working to resolve this.
Posted May 07, 2026 - 10:50 CEST

Investigating

We've received and validated reports for HALO of tool call failures when LLM interactions or Agentic Steps are used. We've identified the cause and are working to resolve this.
Posted May 07, 2026 - 10:50 CEST
This incident affected: HALO (Studio).