Operator Service Interruption - NL-Vodafone-20404
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Feb 18, 2023 - 19:27 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 18, 2023 - 12:42 CET
Investigating
NL-Vodafone-20404 is experiencing an issue on their platform which partially affects MT/MO SMS traffic and Status Reports.
The operator is investigating the issue.
Posted Feb 18, 2023 - 10:35 CET
This incident affected: External Services (Mobile network operators: Netherlands).