Agent Inbox - delay in processing of tasks

Incident Report for CM.com

Resolved

This incident has been resolved.
Posted Jul 08, 2026 - 19:56 CEST

Monitoring

We experienced some delays in the processing of tasks. The cause has been identified and fixed. All queued tasks have been processed and traffic is up to date again. We continue to monitor the traffic.
Posted Jul 08, 2026 - 15:50 CEST
This incident affected: Mobile Service Cloud (Agent Inbox).