Operator Service Interruption - FR - Bouygues - 20820
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Sep 11, 2022 - 06:28 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 11, 2022 - 05:22 CEST
Identified
French Operator Bouygues (20820) is experiencing an issue on their platform which affects MT SMS traffic and Status Reports. The operator is investigating the issue.
Posted Sep 11, 2022 - 03:52 CEST
This incident affected: External Services (Mobile network operators: France) and Messaging (SMS - High Priority, SMS - Regular).