Operator Service Interruption - PH- Smart- 51503
Incident Report for CM.com
Resolved
The service interruption has been resolved. All traffic is resuming as normal.
Posted Oct 22, 2019 - 14:18 CEST
Identified
Philippine operator Smart is experiencing an issue on their platform which affects MT/MO SMS traffic and Status Reports. The operator is investigating the issue.
Posted Oct 22, 2019 - 12:49 CEST