Delays in Messaging processing - All channels
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Nov 23, 2022 - 13:55 CET
Monitoring
All delays have resolved and we are processing traffic as usual. We are monitoring closely.
Posted Nov 23, 2022 - 12:12 CET
Identified
We have identified an issue with Messaging processing that leads to longer processing times than usual. Our engineers have fixed the issue, but there are still some residual delays across all channels. This impact both the delivery of messages and handling of the status reports.
Posted Nov 23, 2022 - 11:56 CET
This incident affected: Messaging (SMS - High Priority, SMS - Regular, WhatsApp Business, Apple Messages for Business, RCS Business Messaging, Facebook Messenger, Twitter, Viber, Telegram Messenger, MMS).