Customer Contact issue
Incident Report for CM.com
Resolved
Issue is resolved all services are operation. Apologies to all impacted customers, we are following up with a thorough investigation to find and resolve the root cause of this issue.
Posted Sep 19, 2020 - 12:44 CEST
Update
We are continuing to monitor for any further issues.
Posted Sep 19, 2020 - 12:30 CEST
Monitoring
A fix has been implemented and the databases are stable again, and the application is reachable again. We are still monitoring the situation.
Posted Sep 19, 2020 - 12:30 CEST
Identified
Problem has been identified with the database, team is implementing a fix.
Posted Sep 19, 2020 - 11:55 CEST
Investigating
Start time
The issue started at: 11:00. CET (Central European Time).

Impact
Customer Contact is experiencing an outage. This means that agents cannot reach the application.
Incoming messages are not lost and will be back-filled when the application is running again.

Cause
Is in investigation

Time of the next update.
We will give an update as soon as we can.
Posted Sep 19, 2020 - 11:20 CEST
This incident affected: Mobile Service Cloud (Customer Contact).