Platform login problems
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Dec 20, 2024 - 07:23 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 20, 2024 - 07:18 CET
Investigating
Currently, you might be experiencing difficulties while attempting to log into our platform apps. Rest assured, we are actively investigating and working to resolve this matter.
Posted Dec 20, 2024 - 07:08 CET
This incident affected: Platform (Platform Apps, Website).