Mobile Service Cloud - Native Voice: Unable to create inbound or outbound calls.

Incident Report for CM.com

Resolved

This incident has been resolved.
Posted Sep 25, 2026 - 18:34 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 25, 2026 - 14:23 CEST

Identified

The cause of the issue has been identified; we are currently taking measures to resolve this incident.
Posted Sep 25, 2026 - 13:26 CEST

Investigating

We are currently investigating an issue with MSC - Native voice affecting the functionality of the agent inbox to start calls or to receive them.
Posted Sep 25, 2026 - 12:52 CEST
This incident affected: Mobile Service Cloud (Native Voice).