Operator Service Interruption - NL - Odido - 20416
Incident Report for CM.com
Resolved
Odido has confirmed the issue has been resolved.
Posted Nov 20, 2024 - 16:45 CET
Update
Odido confirms that they are still experiencing a major outage and continue working on a fix.
Posted Nov 20, 2024 - 07:14 CET
Update
We are continuing to work on a fix for this issue.
Posted Nov 20, 2024 - 02:42 CET
Identified
Odido has had had an outage between 00:05 and 00:24 due to a power planned activity.
The KPIs are slowly recovering.

The investigation is currently ongoing as services on their end have not fully recovered.
Posted Nov 20, 2024 - 02:41 CET
Investigating
Ducth Operator Odido (20416) is experiencing an issue on their platform which affects MT/MO SMS traffic and Status Reports. The operator is investigating the issue.
Posted Nov 20, 2024 - 00:31 CET
This incident affected: External Services (Mobile network operators: Netherlands) and Messaging (SMS - High Priority, SMS - Regular).