Language detection feature is having issues (Conversational AI Cloud).
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Nov 17, 2022 - 18:59 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 17, 2022 - 18:30 CET
Update
We are continuing to work on a fix for this issue
Posted Nov 17, 2022 - 15:13 CET
Identified
We have identified an issue with the Conversational AI Cloud (Web Conversations). Customers could experience that the language detection feature may not work in certain circumstances. Our engineers are working towards a solution at this moment.
Posted Nov 17, 2022 - 14:26 CET
This incident affected: Conversational AI Cloud (Web Conversations).