Current information on Service Availability

Subscribe to get real-time updates. Having trouble? Troubleshoot common issues in our Help Center.

Customer Service
Voice - Degraded performance CM.com (CMTL) inbound numbers
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Apr 15, 2021 - 14:13 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 15, 2021 - 13:54 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 15, 2021 - 13:43 CEST
Investigating
Dear customer.

We are currently investigating an issue with incoming calls on +31 numbers hosted on our CMTL operator code.

The issue causes reduced availability for these numbers.

With kind regards,
CM.com Voice Support
Posted Apr 15, 2021 - 12:51 CEST
This incident affected: Voice (Inbound Gateway Breda (NL), Inbound Gateway Eindhoven (NL)).