We continuously monitor the status of our platform as well as external services we are using. If there
are any interruptions in service, a note will be posted here.
For more information or any questions, please contact our Customer Service
Current information on Service Availability
Get email notifications whenever CM.com creates, updates or resolves an incident.
Get text message notifications whenever CM.com creates or resolves an incident.
Get webhook notifications whenever CM.com creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 22, 2025 - 22:00 CET
Scheduled
Dear Customers, Please be advised that we will be performing emergency maintenance on the network configuration for inbound10 and outbound10. This preventative measure aims to avoid potential packet loss issues.
Maintenance will occur on 22-01-2025 from 22:00 CET to 00:00 CET. Minimal disruption is expected, but please note that ongoing calls may be dropped during this period. Thank you for your understanding and cooperation.
Posted Jan 16, 2025 - 09:00 CET
This scheduled maintenance affected: Voice (Voice Platform - The Netherlands).