Operator Service Interruption - FR - SFR - 20810

Incident Report for CM.com

Resolved

This incident has been resolved.
Posted Jan 13, 2026 - 06:32 CET

Investigating

FR - SFR - 20810 is experiencing an issue on their platform which affects MT/MO SMS traffic and Status Reports. The operator is investigating the issue. Traffic is being queued on our end until the issue is resolved.
Posted Jan 13, 2026 - 01:39 CET
This incident affected: External Services (Mobile network operators: France).