We continuously monitor the status of our platform as well as external services we are using. If there
are any interruptions in service, a note will be posted here.
For more information or any questions, please contact our Customer Service
Current information on Service Availability
Get email notifications whenever CM.com creates, updates or resolves an incident.
Get text message notifications whenever CM.com creates or resolves an incident.
Get webhook notifications whenever CM.com creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 08, 2023 - 06:00 CET
Scheduled
Dear Customer,
To further improve our Voice Apps platform a planned maintenance is scheduled. Impact during the maintenance is expected to be limited. During maintenance there is a slight possibility that apps show some unexpected behavior.
Should you have any issues after the maintenance please contact us via voicesupport@cm.com
Best regards, CM Voice Team
Posted Jan 27, 2023 - 16:46 CET
This scheduled maintenance affected: Voice (Voice API's, Voice Apps).