MO Service Interruption
Incident Report for CM.com
Resolved
Issue has been resolved MO SMS traffic is resuming as normal.
Posted 2 months ago. May 08, 2019 - 13:19 UTC
Investigating
We are experiencing an issue which affects MO SMS traffic. We are investigating the issue.
Posted 2 months ago. May 08, 2019 - 13:05 UTC