Service Interruption - Proximus EnCo (BE)
Incident Report for CM.com
Resolved
The Proximus EnCO platform has been restored and traffic is resuming as normal.
Posted 7 days ago. Sep 13, 2019 - 21:40 UTC
Update
Proximus Enco is continuing to work on a fix for this issue.
Posted 7 days ago. Sep 13, 2019 - 21:10 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 7 days ago. Sep 13, 2019 - 21:07 UTC
Investigating
Proximus EnCo is experiencing an issue on their platform which affects part of the MT SMS traffic. The operator is investigating the issue.
Posted 7 days ago. Sep 13, 2019 - 20:40 UTC