Operator Service Interruption - France - Bouygues - 20820
Incident Report for CM.com
Resolved
The service interruption has been resolved. All traffic is resuming as normal.
Posted about 2 months ago. Jun 26, 2019 - 10:51 UTC
Identified
French operator Bouygues is experiencing an issue on their platform which affects MT SMS traffic. The operator is investigating the issue.
Posted about 2 months ago. Jun 26, 2019 - 08:12 UTC