(SMS) Campaigns service outage
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 03, 2019 - 08:39 UTC
Monitoring
A fix has been implemented and we are monitoring the current performance.
Posted 3 months ago. Jul 03, 2019 - 08:24 UTC
Investigating
The Campaigns application is not functional and scheduled messages are not being sent out.
We are currently investigating the issue.
Posted 3 months ago. Jul 03, 2019 - 07:54 UTC
This incident affected: TEXT Apps (SMS Campaigns).