Possible degraded voice quality due to external network issues.

Incident Report for CM.com

Postmortem

AMS-IX confirmed the issue has been resolved on their end and originated from a misconfiguration.

Posted Mar 18, 2026 - 11:48 CET

Resolved

This incident has been resolved.
Posted Mar 18, 2026 - 11:47 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 18, 2026 - 10:17 CET

Investigating

We are currently experiencing some external network issues, which might have an impact on the quality of voice calls. We are working with our external partner to have this problem resolved as soon as possible.
Posted Mar 18, 2026 - 10:07 CET
This incident affected: Voice (Voice Platform - The Netherlands).